Принимаем заказы 24/7
Работаем удаленно
Не найден используемый криптопровайдер. Возможно он не установлен, запрещен или не поддерживается.
Не найден используемый криптопровайдер. Возможно он не установлен, запрещен или не поддерживается.

Текст ошибки

Не найден используемый криптопровайдер. Возможно он не установлен, запрещен или не поддерживается.


Как выглядит ошибка:




Решение

Чаще всего это оповещение возникает в том случае, если у вас установлена устаревшая сборка ПО КриптоАРМ. 

Проверьте номер сборки в главном окне КриптоАРМ нажав на кнопку Помощь, далее О программе. Устаревшими считаются сборки 4, 5.0, 5.1, 5.2, 5.3. Актуальна сборка 5.4.

Обновить КриптоАРМ можно скачав сборку 5.4.3.10. После загрузки запустите установку файла trusteddesktop.exe, выберите из предложенных вариантов Изменить и дождитесь окончания установки. После обновления выполните перезагрузку компьютера.

СКЗИ КриптоАРМ 5 (сборки 5.4.1.93) работает только с КриптоПро CSP 4 версии.